Посоветуйте средний роутер

Mikhail B.

Moderator
Регистрация
23.12.2014
Сообщения
14 321
Благодарностей
5 425
Баллы
113
Клиент решил обновить роутер. Надо что-то среднее (цена/качество), что бы 20 моб проксей тянуло и 50)) Что бы Wi-Fi был отличный. Вроде говорят микротики топ, и еще какие то. Подскажете?
 
  • Спасибо
Реакции: mrboogie

sw_sw

Client
Регистрация
24.02.2017
Сообщения
693
Благодарностей
277
Баллы
63
Нет, микротики не топ под 50 устройств.
смотри wifi 6 кинетик - их там 4 модели под этот критерий.

Лично у меня huawei ax3 pro , но чисто, как вайфай ТД
 

Mikhail B.

Moderator
Регистрация
23.12.2014
Сообщения
14 321
Благодарностей
5 425
Баллы
113
Нет, микротики не топ под 50 устройств.
смотри wifi 6 кинетик - их там 4 модели под этот критерий.

Лично у меня huawei ax3 pro , но чисто, как вайфай ТД
не не, прокси удаленные.
 

Mikhail B.

Moderator
Регистрация
23.12.2014
Сообщения
14 321
Благодарностей
5 425
Баллы
113

sw_sw

Client
Регистрация
24.02.2017
Сообщения
693
Благодарностей
277
Баллы
63
А, я не так понял все.
Микротик топ, да, под твои задачи.
 
  • Спасибо
Реакции: kagorec

Mikhail B.

Moderator
Регистрация
23.12.2014
Сообщения
14 321
Благодарностей
5 425
Баллы
113

sw_sw

Client
Регистрация
24.02.2017
Сообщения
693
Благодарностей
277
Баллы
63
Нет, дружище, нужен гигабитный.
А если еще и вайфай..
Ориентируйся на модельки дороже 20тр
 

Mikhail B.

Moderator
Регистрация
23.12.2014
Сообщения
14 321
Благодарностей
5 425
Баллы
113

Mikhail B.

Moderator
Регистрация
23.12.2014
Сообщения
14 321
Благодарностей
5 425
Баллы
113

sw_sw

Client
Регистрация
24.02.2017
Сообщения
693
Благодарностей
277
Баллы
63
Я не знаю, что тебе посоветовать.
Мне хватило вот такого
Но к нему рядом циска гигабитная стоит и 2 wifi6 хуавея.
Для прокси с USB хабом вообще все иначе.
 

Oleg1987

Client
Регистрация
11.08.2014
Сообщения
1 163
Благодарностей
743
Баллы
113
Я такой себе купил Доволен как слон. Wi-Fi в любой точке квартиры ловит. 8 устройств постоянно подключено. Правда покупал на кануне всего этого кошмара. Щас смотрю - он в 3 раза подорожал((
 
  • Спасибо
Реакции: orka13 и Mikhail B.

AleXPrischepA

Client
Регистрация
06.05.2015
Сообщения
194
Благодарностей
90
Баллы
28
Клиент решил обновить роутер. Надо что-то среднее (цена/качество), что бы 20 моб проксей тянуло и 50)) Что бы Wi-Fi был отличный. Вроде говорят микротики топ, и еще какие то. Подскажете?
Я юзаю...


Кайф...
 
  • Спасибо
Реакции: Mikhail B.

dmitriy1384

Client
Регистрация
04.11.2013
Сообщения
377
Благодарностей
133
Баллы
43
А что значит, что бы тянул 20 моб прокси ?
Не он же будет раздавать интернет, он будет лишь прокачивать через свой канал трафик. Соответственно. можно хоть 1000 прокси юзать. Главное - что если скорость канала 100 Мб, то общая скорость работы все прокси одновременно ни как не будет более 100 Мб.
Сам использую кинетик- очень достойный вариант, самая простая настройка.
Если брать микротик, то придется много чего нового узнать, прежде чем получится его настроить.
 
  • Спасибо
Реакции: Mikhail B.

Mikhail B.

Moderator
Регистрация
23.12.2014
Сообщения
14 321
Благодарностей
5 425
Баллы
113
А что значит, что бы тянул 20 моб прокси ?
Не он же будет раздавать интернет, он будет лишь прокачивать через свой канал трафик. Соответственно. можно хоть 1000 прокси юзать. Главное - что если скорость канала 100 Мб, то общая скорость работы все прокси одновременно ни как не будет более 100 Мб.
Сам использую кинетик- очень достойный вариант, самая простая настройка.
Если брать микротик, то придется много чего нового узнать, прежде чем получится его настроить.
Да просто норм многопоток тянул. Еще видел фишку новую в тп линках за 5-6к. Это отдельный многопоток на каждое wi-fi соединение.
 

Вложения

fauux-wrd

Client
Регистрация
03.06.2022
Сообщения
12
Благодарностей
3
Баллы
3

dmitriy1384

Client
Регистрация
04.11.2013
Сообщения
377
Благодарностей
133
Баллы
43

Mikhail B.

Moderator
Регистрация
23.12.2014
Сообщения
14 321
Благодарностей
5 425
Баллы
113
Не оч люблю Xiaomi))
 

fauux-wrd

Client
Регистрация
03.06.2022
Сообщения
12
Благодарностей
3
Баллы
3
  • Спасибо
Реакции: Mikhail B.

fauux-wrd

Client
Регистрация
03.06.2022
Сообщения
12
Благодарностей
3
Баллы
3

dmitriy1384

Client
Регистрация
04.11.2013
Сообщения
377
Благодарностей
133
Баллы
43
Купил чуть по завышенной цене что-бы наверняка -_-
Приедет кстать 6 сентября тогда и скажу херня роутер или нет :-)
Для обычного. рядового пользователя подойдет самый просто й роутер за 2-5к.
А вот если нагрузки и запросы уже большие, тут приходится именно подбирать под задачи и выбирать именно мощное железо.
 

Oleg1987

Client
Регистрация
11.08.2014
Сообщения
1 163
Благодарностей
743
Баллы
113

dmitriy1384

Client
Регистрация
04.11.2013
Сообщения
377
Благодарностей
133
Баллы
43
Х.з. купил -> воткнул кабель -> задал пасс для wifi и больше туда не заходил
Опять же, смотря для чего.
Я купил, начал пробрасывать порты, настраивать 4 разные локальные сети со своими правилами и ограничениями. Настроил файрволл, ограничил скорость по сетям и многое другое...
Настройка заняла очень много времени.
 

theinova

Client
Регистрация
07.09.2016
Сообщения
113
Благодарностей
73
Баллы
28
юзаю вот такой уже несколько лет, доволен как слон (но вайфай у него слабый). Пробовал переехать на вот этот вай-фай топчик. Но столкнулся с проблемой роутер сам по себе перезагружается (рандомно) может день-два проработать и ребут. Поэтому микротик основа а асус только как тп.
 
  • Спасибо
Реакции: Mikhail B.

sw_sw

Client
Регистрация
24.02.2017
Сообщения
693
Благодарностей
277
Баллы
63
Я хз, как весь этот треш, кроме микротика выше может вытянуть 50 моб проксей.
Но удачи, чо.
Фишка микротика именно в хитрых роутах и возможности т.о. рулить p0f
 
  • Спасибо
Реакции: Mikhail B.

sw_sw

Client
Регистрация
24.02.2017
Сообщения
693
Благодарностей
277
Баллы
63
юзаю вот такой уже несколько лет, доволен как слон (но вайфай у него слабый). Пробовал переехать на вот этот вай-фай топчик. Но столкнулся с проблемой роутер сам по себе перезагружается (рандомно) может день-два проработать и ребут. Поэтому микротик основа а асус только как тп.
Подвесь просто отдельно хуавей, я к этому пришел. 200 трубок тянет) 2 штуки правда.
 

Konrod_m

Client
Регистрация
18.09.2014
Сообщения
1 660
Благодарностей
918
Баллы
113
Я такой себе купил Доволен как слон. Wi-Fi в любой точке квартиры ловит. 8 устройств постоянно подключено. Правда покупал на кануне всего этого кошмара. Щас смотрю - он в 3 раза подорожал((
есть такой же в одной из локаций. тоже брал сильно дешевле. нареканий нет, 20 модемов держит отлично. иногда перезагружаю, но чисто ради "надо же иногда". модемы + домашнее интернет и вай фай по всему дому 6*10 *2 этажа.

п.с. но пробросы портов заказывал на фрилансе. для обычных нужд настраивается с мобилки
 
Последнее редактирование:

mrboogie

Client
Регистрация
28.05.2019
Сообщения
40
Благодарностей
18
Баллы
8
Клиент решил обновить роутер. Надо что-то среднее (цена/качество), что бы 20 моб проксей тянуло и 50)) Что бы Wi-Fi был отличный. Вроде говорят микротики топ, и еще какие то. Подскажете?
Keenetic Speedster
 
  • Спасибо
Реакции: Mikhail B.

orka13

Client
Регистрация
07.05.2015
Сообщения
2 165
Благодарностей
2 164
Баллы
113
Я такой себе купил Доволен как слон. Wi-Fi в любой точке квартиры ловит. 8 устройств постоянно подключено. Правда покупал на кануне всего этого кошмара. Щас смотрю - он в 3 раза подорожал((
У меня такой же дома, и на двух фермах с 4G-модемами. В одной из ферм 2 ПК на Debian, к ним подключено 90 модемов в сумме, это все в сеть выходит через этот роутер. проблем нет. Правда у меня нет сильных трафиковых нагрузок на модемах, в 100 мбитную линию вкладываюсь в сумме (нет в этом доме шире канала, а 2 тянуть влом было). Мануалы по пробросу портов есть в сети:
Там же удобно что можно не через интерфейс, а в консоли команды вводить, так легче когда несколько роутеров надо настроить по схожей схеме. Например вот мои заметки, но я уже не помню что за что отвечало, возможно комменты там из источников и они немного отличаются от команд.
Код:
Первым делом добавляем правило маскарадинга для подсети 192.168.88.0/24
/ip firewall nat add action=masquerade chain=srcnat src-address=192.168.88.0/24
Далее обращения из интернета к порту 10000, перенаправляем во внутреннюю сеть на устройство 192.168.88.250 и порт 80.
/ip firewall nat add action=netmap chain=dstnat dst-port=47000-47073,48000-48073 in-interface=ether2 protocol=tcp to-addresses=192.168.88.252

Обращения из локальной сети к внешнему IP-адресу 11.11.141.217  и порту 10000 перенаправляем в локальную сеть на устройство 192.168.88.250 и порт 80, а не в интернет.
/ip firewall nat add action=netmap chain=dstnat dst-address=11.11.141.217 dst-port=47000-47073,48000-48073 in-interface=bridge protocol=tcp src-address=192.168.88.0/24 to-addresses=192.168.88.252

Для апача:
Первым делом добавляем правило маскарадинга для подсети 192.168.88.0/24
/ip firewall nat add action=masquerade chain=srcnat src-address=192.168.88.0/24
Далее обращения из интернета к порту 8081, перенаправляем во внутреннюю сеть на устройство 192.168.88.252 и порт 80.
/ip firewall nat add action=netmap chain=dstnat dst-port=8081 in-interface=ether1 protocol=tcp to-addresses=192.168.88.252 to-ports=80

Обращения из локальной сети к внешнему IP-адресу 11.11.141.217  и порту 8081 перенаправляем в локальную сеть на устройство 192.168.88.252 и порт 80, а не в интернет.
/ip firewall nat add action=netmap chain=dstnat dst-address=11.11.141.217 dst-port=8081 in-interface=bridge protocol=tcp src-address=192.168.88.0/24 to-addresses=192.168.88.252 to-ports=80

торент:
/ip firewall nat add action=masquerade chain=srcnat src-address=192.168.88.0/24
/ip firewall nat add action=netmap chain=dstnat dst-port=21642 in-interface=ether1 protocol=tcp to-addresses=192.168.88.254 to-ports=21642
Все настолько понравилось, что для будущей фермы купил помощнее MikroTik hAP ac3, но еще не пустил в работу.
 
  • Спасибо
Реакции: Mikhail B.

che100

Client
Регистрация
18.04.2017
Сообщения
808
Благодарностей
499
Баллы
63

Кто просматривает тему: (Всего: 1, Пользователи: 0, Гости: 1)