Почему не тянет комп?

tramwolf

Client
Регистрация
23.02.2016
Сообщения
70
Благодарностей
2
Баллы
8
Всем привет! Столкнулся с проблемой впервые.
Процессор i7 870, 16 gb оперативы, SSD 60 гб, видюха 8500GT (встроенной в этом проце нет).

Комп используется под Зенку в 30 потоков (по идее должен тянуть 60). Проблема в том, что он сильно начинает тупить, при этом далеко не достигая пика своих возможностей. Процессор работает на 30%, память загружена на половину, SSD не переполнен и нагружается на пару процентов, видюха не греется вообще.

Глюк выражается в очень тяжелом тупняке, даже курсор мыши замирает на пару сек, потом на пару сек отмирает, соответственно Зенка тоже практически не работает.

Если снизить нагрузку до 20 (иногда до 30) потоков, то все работает отлично. Для сравнения, есть еще 7 других системников, которые занимаются той же работой, там все по учебнику, тупняки начинаются либо при 100% нагрузки на проц, либо при недостатке оперативки и т.п. При этом тянут 50-60 потоков (даже процессоры по-слабее вроде i5 2400)

На что обратить еще внимание, друзья? Спасибо!
 

orka13

Client
Регистрация
07.05.2015
Сообщения
2 151
Благодарностей
2 156
Баллы
113
В шабе используются отдельно подключаемые C#-библиотеки из ExternalAssemblies? Замечал что они могут приводить к визуальным глюкам на многопотоке, даже если нагрузка CPU ~50...90%.
 

Yuriy Zymlex

Moderator
Команда форума
Регистрация
24.10.2016
Сообщения
6 334
Благодарностей
3 270
Баллы
113
Глюк выражается в очень тяжелом тупняке, даже курсор мыши замирает на пару сек, потом на пару сек отмирает, соответственно Зенка тоже практически не работает.
Если не CPU, то возможно забивается GPU. Его можно глянуть, Process Explorer'ом (если GPU 0% - надо выбрать другое ядро).
Ещё вариант, с пиковой нагрузкой на жёсткий, можно глянуть тем же.
 

tramwolf

Client
Регистрация
23.02.2016
Сообщения
70
Благодарностей
2
Баллы
8
В шабе используются отдельно подключаемые C#-библиотеки из ExternalAssemblies? Замечал что они могут приводить к визуальным глюкам на многопотоке, даже если нагрузка CPU ~50...90%.
не, не используются

Если не CPU, то возможно забивается GPU. Его можно глянуть, Process Explorer'ом (если GPU 0% - надо выбрать другое ядро).
Ещё вариант, с пиковой нагрузкой на жёсткий, можно глянуть тем же.
Спасибо, попробую... Вообще, на глюки видюхи похоже, но админы Зенно писали, что вообще не важно какая видюха
 
Регистрация
04.09.2014
Сообщения
444
Благодарностей
624
Баллы
93
Спасибо, попробую... Вообще, на глюки видюхи похоже, но админы Зенно писали, что вообще не важно какая видюха
Я не так давно спрашивал про аналогичные глюки. Видяха gtx 8800.
Вот ее замена полностью их устранила.
Думал что у меня карта сбоила, сейчас уже есть мысли про какую-то личную неприязнь зенки к картам этой серии...
 
  • Спасибо
Реакции: tramwolf

Кто просматривает тему: (Всего: 1, Пользователи: 0, Гости: 1)